We can see this issue if there is a version mismatch between the NetCommunity site and the Raiser's Edge Web Services server (REWS) as well as the NetCommunity plugin in Education Edge. To resolve this error, upgrade REWS to match the version of the NetCommunity site if applicable and upgrade the NetCommunity plugin in Education Edge.