Address Barcodes appear as alpha-numeric when generating Labels while integrated with PostalSaver

Users many notice that Address Barcodes are not generated in Labels. Instead they appear as an alpha-numeric combination. The actual barcode is not displayed.

 
We are currently evaluating this issue and will update this article when we have more information

Steps to Duplicate

1. Select Mail > Labels
2. Open an existing Label file or create a brand new one
3. On the Fields to Include tab select Address Barcode
4. On the PostalSaver tab mark the checkboxes for "Run PostalSaver" and "CASS certify addresses"
5. Click Preview
6. Notice the Address Barcodes are not generated.  The Label displays an alpha-numeric combination in place of the actual barcodes.

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.