Online Express Forms:

Online Express will block all non-compliant traffic to Online Express forms. If a visitor using a non-compliant browser navigates to a webpage where an Online Express form is embedded, the form will not load. 

For information regarding how to alert visitors when their browser doesn’t support TLS 1.1 or 1.2, please refer to How to alert form visitors their browser is incompatible with TLS 1.1 and 1.2.
 

Online Express Plugin:

Blackbaud is requiring customers to upgrade to versions of their products that support TLS v.1.1 or higher by March 15, 2018. On that date, Blackbaud will begin disabling the TLS v.1.0 encryption protocol in our solutions, so Blackbaud can complete development and testing prior to the PCI Council’s June 30, 2018 deadline. After March 15, 2018, customers still using TLS v.1.0 will not be able to access The Raiser's Edge and their Online Express plugin. How your organization's Online Express plugin is impacted will depend on whether your organization's The Raiser's Edge database is hosted by Blackbaud or installed locally.
 

If your The Raiser's Edge database is hosted by Blackbaud:

Your products and services will be upgraded as a part of normal maintenance windows to ensure applications are compliant with TLS 1.1 or higher. 
 

If your The Raiser's Edge database is installed locally:

Users will need to upgrade to The Raiser's Edge 7.96 Patch 8. For additional information regarding The Raiser's Edge and PCI 3.1, please refer to How is Raiser's Edge Affected by PCI 3.1 and TLS 1.1 requirements?.


For additional information regarding how PCI 3.1 impacts Blackbaud clients, please refer to What does the deprecation of TLS 1.0 mean for Blackbaud clients?.

For information regarding security with Online Express, please refer to Security and Online Express.