This error is typically the results of the Education Edge missing from the Raiser's Edge Web Server (REWS).

Install an Education Edge client on the REWS. After this is complete, install the Education Edge Plugin, using the REWS installer on the REWS.