We have confirmed that following versions of Adobe are compatible with the following versions:
  • Adobe X (Adobe 10): Compatible with The Raiser's Edge 7.92 - 7.96; Financial Edge 7.87.
  • Adobe 9 Standard: Compatible with The Raiser's Edge 7.91; Financial Edge 7.87. Adobe 9 Professional is not compatible.
  • Adobe 8: Compatible with The Raiser's Edge 7.91; Financial Edge 7.87
  • Adobe XI: Compatible with The Financial Edge 7.87.

Notes:
  • Raiser's Edge compatibility has not been confirmed with Adobe XI.
  • For other compatibility information, review our system requirements.