Omatic software reports this message may be prompted as a result of :

1. Updating the Omatic solution to the latest version for The Raiser's Edge. Please take the following steps to address this prompt:
a. Select OK to complete the upgrade. Note: Please note this may take a moment to complete, while the ImportOmatic upgrade is applied to the database.
OR

2. Changes to your database, such as updating the serial number or stamping the Raiser's Edge database.
a. Your organization must contact Omatic support with these changes so they can make the appropriate updates on their servers. Failure to update Omatic with these changes may limit the functionality of Omatic solutions until resolved.